We are pleased to report that the migration to Transplant Connect's new infrastructure has been successfully completed. Subject to DNS propagation, your iTransplant systems and other services should be available within the next 15 minutes. We will be closely monitoring performance and other metrics; if you encounter any issues, please contact us.
Near Real-Time Replication initialization will start in the next 30 minutes and may take several hours to complete until data is fully available and synchronized with your Near Real-Time Replication server. The Daily/Nightly Replication process will start this evening on our standard schedule.
Thank you for your patience, understanding, and coordination during this major hosting infrastructure upgrade, especially as the complex process required additional work resulting in one additional hour of downtime beyond the anticipated window to ensure all key testing was completed prior to deployment. We look forward to your iTransplant and other Systems from Transplant Connect being upgraded to run more rapidly, more securely and more effectively for years to come, all to help you save and heal more lives.
Posted Dec 03, 2020 - 20:01 PST
Update
We are currently in the final stages of individual site verifications and testing, and we expect to complete this process within the next 30-60 minutes and begin deploying individual iTx Systems immediately thereafter.
We will provide a notification as soon as sites are made available. Thank you for your patience as we complete this complex project.
Posted Dec 03, 2020 - 19:09 PST
Update
We have completed the majority of configuration efforts on our new infrastructure and are now commencing verification and stability testing.
Unless we encounter delays we plan to finalize all work as scheduled by 7:00pm PT and will provide a final notification of completion at that time.
Posted Dec 03, 2020 - 17:02 PST
Update
We are continuing the configuration of iTransplant and our other sites and services and expect to start verification and stability testing efforts in the next two (2) hours.
As stated, we expect to complete the total process by approximately 7:00pm PT and we plan to provide another update at approximately 5:00pm PT.
Posted Dec 03, 2020 - 15:00 PST
Update
We have completed the majority of data transfers from the previous Transplant Connect infrastructure to our new infrastructure and we are now in the process of configuring all iTransplant and other sites and services. The configuration process entails a complex set of activities enabling the stable operation of our platforms and is expected to take several hours. Once this process is completed, the Transplant Connect team will conduct verification and stability testing.
As stated, we expect to complete the total process by approximately 7:00pm PT and we plan to provide another update at approximately 3:00pm PT.
Posted Dec 03, 2020 - 13:01 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 03, 2020 - 09:00 PST
Update
As scheduled, we have commenced the planned downtime of all U.S. iTransplant systems and other systems/services provided by Transplant Connect as part of our U.S. infrastructure upgrade, which includes the setup and migration of all our sites and services, their data, configuration of virtual machines, associated networking and more.
This is a highly-complex project subject to many variables and our upgrade protocol includes more than 500 individual steps to be executed, in addition to substantial post-migration verification testing.
IMPORTANT: Please remember that our primary data center IP range is updating to 63.251.193.0/24. All interface endpoints (including Near Real-Time Replication) that may use IP-based access controls MUST be updated to reflect our new IP range. If your organization has Daily/Nightly Replication (via FTPS) you likely don't have IP-based access controls in place and won't need to perform changes, even though the IP of our FTPS server is changing to be included in the new IP range.
For all partners with Near Real-Time Replication, please remember to also drop the replicated database from your server and delete the associated LDF/MDF files no later than by noon PT today. No further actions other than (1) the deletion of the replicated database and (2) the change to your IP access controls are required. Reinitialization of your Near Real-Time Replication will occur as soon as possible after the downtime window.
As stated, we expect to complete the total process by approximately 7:00pm PT and we plan to provide another update at approximately 1:00pm PT.
Posted Dec 03, 2020 - 09:00 PST
Scheduled
All U.S. Sites & Services will be offline during this maintenance window on December 3rd, estimated to last up to ten (10) hours from 9:00am PT to 7:00pm PT.
Posted Nov 30, 2020 - 14:39 PST
This scheduled maintenance affected: U.S. Infrastructure.