We are still continuing to make Production sites available and will continue to provide update within the next hour.
Posted Aug 25, 2023 - 01:30 PDT
Update
Our planned maintenance is continuing as expected. We will provide further progress updates on this page every 1-2 hours.
Posted Aug 24, 2023 - 21:00 PDT
Update
Our planned maintenance is continuing as expected. We will provide further progress updates on this page every 1-2 hours.
Posted Aug 24, 2023 - 19:30 PDT
Update
Our planned maintenance is continuing as expected. We will provide further progress updates on this page every 1-2 hours.
Posted Aug 24, 2023 - 18:00 PDT
Update
Our planned maintenance is continuing as expected. We will provide further progress updates on this page every 1-2 hours.
Posted Aug 24, 2023 - 16:30 PDT
Update
We've commenced the planned maintenance downtime of all U.S. sites and services. The downtime is estimated to last six (6) to eight (8) hours.
For all partners with a Near Real-Time Replication (NRTR) subscription: Please remember to drop your replicated database from your server (including any associated LDF/MDF files) as soon as possible to allow for re-initialization of NRTR when ready, and ensure that any IP access controls have been updated to our new IPs as provided in earlier email communications.
We will provide further progress updates on this page every 1-2 hours.
Posted Aug 24, 2023 - 15:01 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 24, 2023 - 15:00 PDT
Update
Maintenance will begin at 3:00 PM PT as scheduled in 60 minutes.
Posted Aug 24, 2023 - 14:00 PDT
Scheduled
All U.S. Sites & Services will be offline during this maintenance window on August 24th, estimated to last six (6) to eight (8) hours starting from 3:00pm PT.
Posted Aug 21, 2023 - 17:00 PDT
This scheduled maintenance affected: U.S. Infrastructure.